PS4 9.50 固件发布

微博   微信 03-23 20:02发布   50评论
更新日:2022/3/23

更新内容:(看图)



升级:
http://dsa01.ps4.update.playstation.net/update/ps4/image/2022_0307/sys_1e2874a9203dfb8b1c01c18a42e1fcca/PS4UPDATE.PUP

完整:
http://dsa01.ps4.update.playstation.net/update/ps4/image/2022_0307/rec_e3b319239ae0cd4e585db81e4e35dabc/PS4UPDATE.PUP


上次更新日期:2022/2/19(9.04)
评论
意义不明的更新
rx-93mk-2 03-23 20:08
哈哈哈 我们添加了政治正确支持
hokuto-miaomiao 03-23 20:09
更新后无法游玩所有需要PSN PLUS的联机游戏
lovecorps 03-23 20:35
乌克兰不是说俄语吗
stan08041234abc 03-23 20:36
更新日志是不是少写了一个砍掉了联机功能
fengzr 03-23 20:47
砍掉了联机功能千真万确
jsw900609 03-23 20:50
隐藏更新:联机功能不能使用
dark_yst 03-23 21:05
@jsw900609 具体是怎么回事
rancheng 03-23 21:09
@rancheng 更新之后PSN会员登录显示不是PLUS会员状态,也就是无法联机
ptzmelkor 03-23 21:20
ea上次送的花园战争和睦小镇还可以联机对战,所以并不是所有游戏都无法联机
skinnydimension 03-23 21:30
不更新没法联网,更新了也没法联网
v838monova 03-23 21:30
@stan08041234abc 乌克兰语和俄语是有差别的,两种同属于斯拉夫语系,两种语言的差别和英语-瑞典语差不多
windsky20 03-23 21:47
我只想说beta版本乌克兰语在两方还没开打前就加了么
chenji802 03-23 21:56
好像是封死乐网页破解
ixoxoyou 03-23 22:46
话说我现在为什么改了dns都下不了法环的新补丁
cashisdx 03-24 00:09
@chenji802 甚至这个正式版固件拿的是beta版固件改个名直接用了
sumky 03-24 00:16
@stan08041234abc 虽然 PS Store 的乌克兰服是俄语,但实际上有乌克兰语,而且乌克兰的官方语言就是乌克兰语。
chenzhechn 03-24 01:22
@chenji802 还真的是https://m.ithome.com/mip/html/602354.htm
linkang666 03-24 01:36
1.修正了交战双方使用同种语言的BUG(○)
2.修正了会员可以联机的BUG(×)
a404839455 03-24 04:34
支持乌克兰
heitaianiki 03-24 06:52
傻屌更新,昨天试了很多遍老头环不让我联网
maker777 03-24 08:14
更新下载得太慢(700m网速下更新要4个小时)上来看一眼,没想到还能有这种bug,好气啊。
下载速度出问题反倒成了好事(赶紧取消下载
kigyoku 03-24 09:30
政治更新
prince83755649 03-24 09:50
谢谢你,更新哥
rinmaki_nepnep 03-24 12:05
下个版本是不是要删除俄语了
hamayume 03-24 13:07
乌克兰
ghk_zwzjxhd 03-24 13:17
看完决定先不更新了
fjh212 03-24 14:17
这个时候,乌克兰是很需要玩游戏的
sidaly 03-24 15:37
会员服务什么时候能给我们搞好
wilson_zhang233 03-24 16:40
听说这次更新有bug?
rapiecage2015 03-24 16:55
为啥不是:我们移除了俄语支持
liushuoshu-hk 03-24 17:46
被头像吸引进来的
saintraul-kmx 03-24 18:40
乌克兰语……
seamoonnightelf 03-24 18:42
美帝良心索是吧
personadisaster 03-24 19:18
还以为是支持FSR 2.0……

就为了这屁大点儿的事儿把玩家叫过来更新系统?
dw--shadow 03-25 01:07
@dw--shadow 对啊,还以为更新了这个系统后ps4能升级为ps5呢
luanwu1997 03-25 05:48
Glory to Ukraine!
wagtail-ii 03-25 06:44
连不了网,擦
maker777 03-25 21:56
现在可以联网了嘛?
pepoha28 03-26 23:08
@pepoha28 可以了
sysmew 03-26 23:19
PS4早点支持VRR和ipv6
kevins_j 03-27 00:38
去掉了俄语
添加了乌克兰语
mastman429 03-28 20:54修改
修复了版本号为双数的bug
dagouming 03-27 15:01
Слава Украине!
amano_aki 03-28 10:57
@mastman429 XO反了
orcasdli 03-28 15:52
政治(美国)正确
blastonly 03-28 16:29
@fengzr @kevins_j IPV6还现实点,VRR是不可能通过升级支持的,VRR是HDMI2.1的特性之一,PS4是1.4;PRO是2.0。
africansaltfish 03-28 17:16
@africansaltfish 现在都属于2.1.而且VRR和ALLM是可以单独拿出来实现的,起码Pro理论上可以支持的去查查最新的hdmi联盟的认证规则,2.0的接口可以实现VRR的。
kevins_j 03-28 17:33
@orcasdli 有道理
mastman429 03-28 20:55
我永远停留在了9.0
xeno-technology 04-05 23:50
回复不能
T